Bump the target API to 28.
[PrivacyBrowser.git] / app / build.gradle
index a98b368d1945966d247b954d38bb498494157074..8710e38df3456954eeac4b876568d227b4559403 100644 (file)
 apply plugin: 'com.android.application'
 
 android {
-    compileSdkVersion 27
-    buildToolsVersion '27.0.3'
+    compileSdkVersion 28
+    buildToolsVersion '28.0.2'
 
     defaultConfig {
         minSdkVersion 19
-        targetSdkVersion 27
+        targetSdkVersion 28
         versionCode 35
         versionName "2.12"
     }
@@ -71,7 +71,7 @@ android {
 
 dependencies {
     implementation fileTree(include: ['*.jar'], dir: 'libs')
-    implementation 'com.android.support:design:27.0.2'
+    implementation 'com.android.support:design:28.0.0-rc01'
 
     // Only compile Firebase ads for the free flavor.
     freeImplementation 'com.google.firebase:firebase-ads:15.0.1'