Additional Spanish translations.
[PrivacyBrowser.git] / app / build.gradle
index b6334127d9d0f6b8ad73e7efba7c0d0011d890df..90f243c52d5ce360a5d2868c0e897155659c3265 100644 (file)
@@ -64,6 +64,6 @@ dependencies {
     freeCompile 'com.google.firebase:firebase-ads:9.8.0'
 }
 
-// Google's documentation says the following line is required for `firebase-ads` but things work correctly without it.  I have no interest in including Google Mobile Services if I don't have to.
-// https://firebase.google.com/docs/admob/android/quick-start
+// Google's documentation says the following line is required for `firebase-ads` but things work correctly without it.  I have no interest in applying this Google Mobile Services plugin in the standard flavor if I don't have to.
+// I suspect that in the free flavor `firebase-ads` applies it even when not specified.  https://firebase.google.com/docs/admob/android/quick-start
 // apply plugin: 'com.google.gms.google-services'
\ No newline at end of file