Bump the minimum API to 23. https://redmine.stoutner.com/issues/793
[PrivacyBrowserAndroid.git] / app / src / main / res / drawable / tab_enabled_day.xml
index e14784d61efdee2042b20ac7289260dc702e9662..54e30ff46c371738cb1c5e798f2029658a336748 100644 (file)
@@ -1,18 +1,13 @@
 <!-- This file comes from the Android Material icon set, where it is called `tab`.  It is released under the Apache License 2.0. -->
-
-<!-- `tools:ignore="VectorRaster"` removes the lint warning about `android:autoMirrored="true"` not applying to API < 21. -->
 <vector
     xmlns:android="http://schemas.android.com/apk/res/android"
-    xmlns:tools="http://schemas.android.com/tools"
     android:height="24dp"
     android:width="24dp"
     android:viewportHeight="24"
     android:viewportWidth="24"
-    android:autoMirrored="true"
-    tools:ignore="VectorRaster" >
+    android:autoMirrored="true" >
 
-    <!-- A hard coded color must be used until the minimum API >= 21.  Then `@color` can be used. -->
     <path
-        android:fillColor="#FF1565C0"
+        android:fillColor="@color/blue_800"
         android:pathData="M21,3L3,3c-1.1,0 -2,0.9 -2,2v14c0,1.1 0.9,2 2,2h18c1.1,0 2,-0.9 2,-2L23,5c0,-1.1 -0.9,-2 -2,-2zM21,19L3,19L3,5h10v4h8v10z" />
 </vector>
\ No newline at end of file