]> gitweb.stoutner.com Git - PrivacyBrowserPC.git/blobdiff - src/CMakeLists.txt
Create a home icon.
[PrivacyBrowserPC.git] / src / CMakeLists.txt
index 811cb8092acde2825fbfbab3bc09a32ae093dae7..1043918135943e9c0b8c46e380b186fed6d08767 100644 (file)
@@ -21,9 +21,10 @@ add_executable(privacy-browser resources.qrc)
 
 # List the sources to include in the executable.
 target_sources(privacy-browser PRIVATE
+    browserwindow.cpp
     main.cpp
-    mainwindow.cpp
     mainview.cpp
+    mouseeventfilter.cpp
 )
 
 # Add the Qt logging category.  This will create the `debug.h` header file.
@@ -45,6 +46,7 @@ ki18n_wrap_ui(privacy-browser
 # Link the following libraries.
 target_link_libraries(privacy-browser
     KF5::ConfigWidgets
+    KF5::Completion
     KF5::CoreAddons
     KF5::Crash
     KF5::DBusAddons