]> gitweb.stoutner.com Git - PrivacyBrowserPC.git/blobdiff - src/CMakeLists.txt
Display hovered link URLs in the status bar.
[PrivacyBrowserPC.git] / src / CMakeLists.txt
index 2b5beb12619e52cb0ea1ea4a435e451ec7d96c5f..320ae9dd5fb569090398d14f287dfaeb837ac2c0 100644 (file)
@@ -21,8 +21,8 @@ add_executable(privacy-browser resources.qrc)
 
 # List the sources to include in the executable.
 target_sources(privacy-browser PRIVATE
+    browserwindow.cpp
     main.cpp
-    mainwindow.cpp
     mainview.cpp
 )