]> gitweb.stoutner.com Git - PrivacyBrowserPC.git/blobdiff - src/CMakeLists.txt
Display hovered link URLs in the status bar.
[PrivacyBrowserPC.git] / src / CMakeLists.txt
index 811cb8092acde2825fbfbab3bc09a32ae093dae7..320ae9dd5fb569090398d14f287dfaeb837ac2c0 100644 (file)
@@ -21,8 +21,8 @@ add_executable(privacy-browser resources.qrc)
 
 # List the sources to include in the executable.
 target_sources(privacy-browser PRIVATE
+    browserwindow.cpp
     main.cpp
-    mainwindow.cpp
     mainview.cpp
 )
 
@@ -45,6 +45,7 @@ ki18n_wrap_ui(privacy-browser
 # Link the following libraries.
 target_link_libraries(privacy-browser
     KF5::ConfigWidgets
+    KF5::Completion
     KF5::CoreAddons
     KF5::Crash
     KF5::DBusAddons