]> gitweb.stoutner.com Git - PrivacyBrowserPC.git/blobdiff - src/CMakeLists.txt
Enable setting as the default browser.
[PrivacyBrowserPC.git] / src / CMakeLists.txt
index c36a84b1d0fe676968140a1c0bc07aaf9a3b094c..425f0e71e5c22634247e8eeaf5a4468207fdc6da 100644 (file)
@@ -46,15 +46,18 @@ ki18n_wrap_ui(privacy-browser
 
 # Link the following libraries.
 target_link_libraries(privacy-browser
 
 # Link the following libraries.
 target_link_libraries(privacy-browser
-    KF5::ConfigWidgets
+    Qt5::Core
+    Qt5::Gui
+    Qt5::Widgets
+    Qt5::WebEngineWidgets
     KF5::Completion
     KF5::Completion
+    KF5::ConfigWidgets
     KF5::CoreAddons
     KF5::Crash
     KF5::DBusAddons
     KF5::CoreAddons
     KF5::Crash
     KF5::DBusAddons
+    KF5::DocTools
     KF5::I18n
     KF5::XmlGui
     KF5::I18n
     KF5::XmlGui
-    Qt5::Widgets
-    Qt5::WebEngineWidgets
 )
 
 # Install Privacy Browser using the default KDE arguments.
 )
 
 # Install Privacy Browser using the default KDE arguments.