]> gitweb.stoutner.com Git - PrivacyBrowserPC.git/blobdiff - src/CMakeLists.txt
Clear the URL line edit when navigating history. https://redmine.stoutner.com/issues/841
[PrivacyBrowserPC.git] / src / CMakeLists.txt
index 83718228956d13b1c920a0c0fd69ba3845ffe3a5..4d33710bb035c2c688fd4caef84aa632a7d67d23 100644 (file)
@@ -21,7 +21,6 @@ add_executable(privacy-browser resources.qrc)
 # List the sources to include in the executable.
 target_sources(privacy-browser PRIVATE
     main.cpp
-    MouseEventFilter.cpp
 )
 
 # Add the Qt logging category.  This will create the `debug.h` header file.
@@ -62,6 +61,7 @@ target_link_libraries(privacy-browser
 
 # Add the subdirectories.
 add_subdirectory(dialogs)
+add_subdirectory(filters)
 add_subdirectory(helpers)
 add_subdirectory(interceptors)
 add_subdirectory(ui.rc)