]> gitweb.stoutner.com Git - PrivacyBrowserPC.git/blobdiff - src/CMakeLists.txt
Add search engine options.
[PrivacyBrowserPC.git] / src / CMakeLists.txt
index 8f184ad26ee8ff6a3f9ade1726e2e36390774ec3..79526bf4ea6b772d6dbbc287075b3472458baf3d 100644 (file)
@@ -25,7 +25,6 @@ target_sources(privacy-browser PRIVATE
     main.cpp
     MainView.cpp
     MouseEventFilter.cpp
-    UserAgentHelper.cpp
 )
 
 # Add the Qt logging category.  This will create the `debug.h` header file.
@@ -61,6 +60,9 @@ target_link_libraries(privacy-browser
     KF5::XmlGui
 )
 
+# Add the subdirectories.
+add_subdirectory(helpers)
+
 # Install Privacy Browser using the default KDE arguments.
 install(TARGETS privacy-browser ${KDE_INSTALL_TARGETS_DEFAULT_ARGS})