]> gitweb.stoutner.com Git - PrivacyBrowserPC.git/blobdiff - src/CMakeLists.txt
Add JavaScript controls.
[PrivacyBrowserPC.git] / src / CMakeLists.txt
index 320ae9dd5fb569090398d14f287dfaeb837ac2c0..c36a84b1d0fe676968140a1c0bc07aaf9a3b094c 100644 (file)
@@ -24,6 +24,7 @@ target_sources(privacy-browser PRIVATE
     browserwindow.cpp
     main.cpp
     mainview.cpp
+    mouseeventfilter.cpp
 )
 
 # Add the Qt logging category.  This will create the `debug.h` header file.
@@ -39,7 +40,8 @@ kconfig_add_kcfg_files(privacy-browser settings.kcfgc)
 # Use KDE Frameworks to handle internationalization of the following UI files.
 ki18n_wrap_ui(privacy-browser
     mainview.ui
-    settings.ui
+    settingsprivacy.ui
+    settingsgeneral.ui
 )
 
 # Link the following libraries.