]> gitweb.stoutner.com Git - PrivacyBrowserPC.git/blobdiff - src/dialogs/CMakeLists.txt
Add a durable cookies dialog.
[PrivacyBrowserPC.git] / src / dialogs / CMakeLists.txt
index e2effdb38a2700287481e6689854e573829dced4..2b722cca588fa4c4333dff1faad664c01d76d878 100644 (file)
@@ -18,5 +18,8 @@
 
 # List the sources to include in the executable.
 target_sources(privacy-browser PRIVATE
+    AddOrEditCookieDialog.cpp
+    CookiesDialog.cpp
     DomainSettingsDialog.cpp
+    DurableCookiesDialog.cpp
 )