]> gitweb.stoutner.com Git - PrivacyBrowserPC.git/blobdiff - src/dialogs/CMakeLists.txt
Move the Settings Dialog to its own class. https://redmine.stoutner.com/issues/1151
[PrivacyBrowserPC.git] / src / dialogs / CMakeLists.txt
index 55f66fdf226a8463dd4621ea2123cfe6dcf46cd2..32ac52343234e9c25b3218b75ce29669cc37a31e 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright © 2022 Soren Stoutner <soren@stoutner.com>.
+# Copyright 2022-2024 Soren Stoutner <soren@stoutner.com>.
 #
 # This file is part of Privacy Browser PC <https://www.stoutner.com/privacy-browser-pc>.
 #
 
 
 # List the sources to include in the executable.
-target_sources(privacy-browser PRIVATE
+target_sources(privacybrowser PRIVATE
+    AddBookmarkDialog.cpp
+    AddFolderDialog.cpp
     AddOrEditCookieDialog.cpp
+    BookmarksDialog.cpp
     CookiesDialog.cpp
     DomainSettingsDialog.cpp
+    DurableCookiesDialog.cpp
+    EditBookmarkDialog.cpp
+    EditFolderDialog.cpp
+    SaveDialog.cpp
+    SettingsDialog.cpp
 )