]> gitweb.stoutner.com Git - PrivacyBrowserPC.git/blobdiff - src/dialogs/CMakeLists.txt
Implement file downloads.
[PrivacyBrowserPC.git] / src / dialogs / CMakeLists.txt
index 5eaf0f46f53235a67f0643c78aec0ecb1f5a70e5..7120f4d053f607efa04fe7a40560169635c1cff0 100644 (file)
@@ -18,7 +18,9 @@
 
 # List the sources to include in the executable.
 target_sources(privacy-browser PRIVATE
-    AddCookieDialog.cpp
+    AddOrEditCookieDialog.cpp
     CookiesDialog.cpp
     DomainSettingsDialog.cpp
+    DurableCookiesDialog.cpp
+    SaveDialog.cpp
 )