]> gitweb.stoutner.com Git - PrivacyBrowserPC.git/blobdiff - src/dialogs/CMakeLists.txt
Partial filter list implementation.
[PrivacyBrowserPC.git] / src / dialogs / CMakeLists.txt
index 2b722cca588fa4c4333dff1faad664c01d76d878..264624fc0e41ea28425751c2d0ce7453868ce33e 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright © 2022 Soren Stoutner <soren@stoutner.com>.
+# Copyright 2022-2024 Soren Stoutner <soren@stoutner.com>.
 #
-# This file is part of Privacy Browser PC <https://www.stoutner.com/privacy-browser-pc>.
+# This file is part of Privacy Browser PC <https://www.stoutner.com/privacy-browser-pc/>.
 #
 # Privacy Browser PC is free software: you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
 
 
 # List the sources to include in the executable.
-target_sources(privacy-browser PRIVATE
+target_sources(privacybrowser PRIVATE
+    AddBookmarkDialog.cpp
+    AddFolderDialog.cpp
     AddOrEditCookieDialog.cpp
+    BookmarksDialog.cpp
     CookiesDialog.cpp
     DomainSettingsDialog.cpp
     DurableCookiesDialog.cpp
+    EditBookmarkDialog.cpp
+    EditFolderDialog.cpp
+    FilterListsDialog.cpp
+    HttpAuthenticationDialog.cpp
+    RequestDetailDialog.cpp
+    RequestsDialog.cpp
+    SaveDialog.cpp
+    SettingsDialog.cpp
 )