]> gitweb.stoutner.com Git - PrivacyBrowserPC.git/blobdiff - src/helpers/CMakeLists.txt
Partial filter list implementation.
[PrivacyBrowserPC.git] / src / helpers / CMakeLists.txt
index 042c5c37e0179a475c3175a80f49173c0c9ef336..0b8d2d70297607cfc0599beb9c1ab8caedc7a9d3 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright © 2022 Soren Stoutner <soren@stoutner.com>.
+# Copyright 2022-2024 Soren Stoutner <soren@stoutner.com>.
 #
-# This file is part of Privacy Browser PC <https://www.stoutner.com/privacy-browser-pc>.
+# This file is part of Privacy Browser PC <https://www.stoutner.com/privacy-browser-pc/>.
 #
 # Privacy Browser PC is free software: you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
@@ -17,7 +17,9 @@
 
 
 # List the sources to include in the executable.
-target_sources(privacy-browser PRIVATE
+target_sources(privacybrowser PRIVATE
+    FilterListHelper.cpp
+    FolderHelper.cpp
     SearchEngineHelper.cpp
     UserAgentHelper.cpp
 )