]> gitweb.stoutner.com Git - PrivacyBrowserPC.git/blobdiff - src/helpers/CMakeLists.txt
Partial filter list implementation.
[PrivacyBrowserPC.git] / src / helpers / CMakeLists.txt
index a1a19de6e12f9274e322885f1a72f0d190273c2c..0b8d2d70297607cfc0599beb9c1ab8caedc7a9d3 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 2022-2023 Soren Stoutner <soren@stoutner.com>.
+# Copyright 2022-2024 Soren Stoutner <soren@stoutner.com>.
 #
-# This file is part of Privacy Browser PC <https://www.stoutner.com/privacy-browser-pc>.
+# This file is part of Privacy Browser PC <https://www.stoutner.com/privacy-browser-pc/>.
 #
 # Privacy Browser PC is free software: you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
@@ -18,6 +18,8 @@
 
 # List the sources to include in the executable.
 target_sources(privacybrowser PRIVATE
+    FilterListHelper.cpp
+    FolderHelper.cpp
     SearchEngineHelper.cpp
     UserAgentHelper.cpp
 )