]> gitweb.stoutner.com Git - PrivacyBrowserPC.git/blobdiff - src/ui.rcs/CMakeLists.txt
Rename Local Storage to DOM Storage. https://redmine.stoutner.com/issues/852
[PrivacyBrowserPC.git] / src / ui.rcs / CMakeLists.txt
diff --git a/src/ui.rcs/CMakeLists.txt b/src/ui.rcs/CMakeLists.txt
new file mode 100644 (file)
index 0000000..2c8c30e
--- /dev/null
@@ -0,0 +1,22 @@
+# Copyright © 2022 Soren Stoutner <soren@stoutner.com>.
+#
+# This file is part of Privacy Browser PC <https://www.stoutner.com/privacy-browser-pc>.
+#
+# Privacy Browser PC is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# Privacy Browser PC is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with Privacy Browser PC.  If not, see <http://www.gnu.org/licenses/>.
+
+
+# Install Privacy Browser's RC (Runtime Configuration) files.
+install(FILES
+    browser_ui.rc
+    DESTINATION ${KDE_INSTALL_KXMLGUI5DIR}/privacybrowser)