]> gitweb.stoutner.com Git - PrivacyBrowserPC.git/blobdiff - src/widgets/CMakeLists.txt
Partial filter list implementation.
[PrivacyBrowserPC.git] / src / widgets / CMakeLists.txt
index afbc0de8bf0f95ae0b64f4029708ec2c4f70ea4c..9fe904f0761dcfec36dac8c3b4827d8ed298dc40 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright © 2022 Soren Stoutner <soren@stoutner.com>.
+# Copyright 2022-2024 Soren Stoutner <soren@stoutner.com>.
 #
 # This file is part of Privacy Browser PC <https://www.stoutner.com/privacy-browser-pc>.
 #
 
 
 # List the sources to include in the executable.
-target_sources(privacy-browser PRIVATE
-    TabWidget.cpp
+target_sources(privacybrowser PRIVATE
+    DevToolsWebEngineView.cpp
+    DraggableTreeView.cpp
     PrivacyWebEngineView.cpp
+    TabWidget.cpp
+    UrlLineEdit.cpp
 )