]> gitweb.stoutner.com Git - PrivacyBrowserPC.git/blobdiff - src/widgets/CMakeLists.txt
Add dragging and dropping of bookmarks.
[PrivacyBrowserPC.git] / src / widgets / CMakeLists.txt
index a391b8975a77202e0d1633894d0e840845446647..d237afbe12f8ed3025f4902e58d85207cea5a6fc 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright © 2022 Soren Stoutner <soren@stoutner.com>.
+# Copyright 2022-2023 Soren Stoutner <soren@stoutner.com>.
 #
 # This file is part of Privacy Browser PC <https://www.stoutner.com/privacy-browser-pc>.
 #
@@ -18,6 +18,7 @@
 
 # List the sources to include in the executable.
 target_sources(privacybrowser PRIVATE
-    TabWidget.cpp
+    DraggableTreeView.cpp
     PrivacyWebEngineView.cpp
+    TabWidget.cpp
 )