Add an option to use a bottom app bar. https://redmine.stoutner.com/issues/749
[PrivacyCell.git] / app / build.gradle
index 33072eda4e55c190bb46d0ea9185e56fae63e698..51116f0b02b221a8f0e912c659c05ddb56964f59 100644 (file)
@@ -49,8 +49,9 @@ android {
 
 dependencies {
     // Include the following AndroidX libraries.
-    implementation 'androidx.core:core-ktx:1.6.0'
     implementation 'androidx.appcompat:appcompat:1.3.1'
+    implementation 'androidx.core:core-ktx:1.6.0'
+    implementation 'androidx.preference:preference-ktx:1.1.1'
     implementation 'androidx.webkit:webkit:1.4.0'
 
     // Include the Kotlin standard libraries.  This should be the same version number listed in project build.gradle.